mark: A photo of Mark kneeling on top of the Taal Volcano in the Philippines. It was a long hike. (Default)
Mark Smith ([staff profile] mark) wrote in [site community profile] dw_maintenance2013-07-26 11:28 pm

Code push complete.

Hi all! The code push is downdone.

As always, please let us know if you find anything awry and we'll get right on it!

denise: Image: Me, facing away from camera, on top of the Castel Sant'Angelo in Rome (Default)

[staff profile] denise 2013-07-27 06:35 am (UTC)(link)
The enemy's gate is down!
misskat: A cheerfully smug crab holding a bow, a sword, and an axe. (Smug crab)

[staff profile] misskat 2013-07-27 06:42 am (UTC)(link)
He's not a killer. He just deploys code... thoroughly.
alisa_makora: (Default)

[personal profile] alisa_makora 2013-07-27 06:44 am (UTC)(link)
Not sure if it's me or the website, but as soon as the code push went through the site started visual glitching massively on my mobile phone, layout wise. I could barely log in. Could this be an error?
voidseeing: (You're giving me a headache)

[personal profile] voidseeing 2013-07-27 06:45 am (UTC)(link)
I'm having the same issue and it's not because I have an old phone, either-- it's a brand-new Blackberry. It was also working just fine a few hours ago.

(no subject)

[personal profile] alisa_makora - 2013-07-27 06:47 (UTC) - Expand

(no subject)

[personal profile] voidseeing - 2013-07-27 06:47 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-07-27 06:55 (UTC) - Expand

(no subject)

[personal profile] voidseeing - 2013-07-27 06:57 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-07-27 07:31 (UTC) - Expand

(no subject)

[personal profile] voidseeing - 2013-07-27 07:32 (UTC) - Expand
denise: Image: Me, facing away from camera, on top of the Castel Sant'Angelo in Rome (Default)

[staff profile] denise 2013-07-27 06:54 am (UTC)(link)
Can you describe what you're seeing a little more? (Just to make sure we're looking at the right thing!)

(no subject)

[personal profile] alisa_makora - 2013-07-27 06:57 (UTC) - Expand

(no subject)

[personal profile] alisa_makora - 2013-07-27 07:05 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-07-27 07:32 (UTC) - Expand

(no subject)

[personal profile] alisa_makora - 2013-07-27 17:25 (UTC) - Expand
lluosogrwydd: (Default)

[personal profile] lluosogrwydd 2013-07-27 06:49 am (UTC)(link)
I'm not sure if this is related, but when trying to create a new journal, the site appears to be automatically registering all the fields as blank, which basically makes creation totally impossible. I tested it from my phone too and got the same result.
keepsthefire: best Yukio impression ([✠] bang!)

[personal profile] keepsthefire 2013-07-27 06:50 am (UTC)(link)
I'm getting this, too.
denise: Image: Me, facing away from camera, on top of the Castel Sant'Angelo in Rome (Default)

[staff profile] denise 2013-07-27 06:51 am (UTC)(link)
Reproducing! Sorry about that -- I'll pass it along :)
lil_m_moses: (cyber)

[personal profile] lil_m_moses 2013-07-27 06:50 am (UTC)(link)
The links next to my userpic in the generic site header are all squashed together. Firefox 22 on Win XP.
denise: Image: Me, facing away from camera, on top of the Castel Sant'Angelo in Rome (Default)

[staff profile] denise 2013-07-27 06:56 am (UTC)(link)
I'm not reproducing that; can you try clearing your browser cache, and if that doesn't fix it, take a quick screenshot and upload it somewhere so we can see what you're getting?

(no subject)

[personal profile] lil_m_moses - 2013-07-27 07:09 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-07-27 07:28 (UTC) - Expand

(no subject)

[personal profile] lil_m_moses - 2013-07-27 07:43 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-07-27 08:01 (UTC) - Expand

(no subject)

[personal profile] lil_m_moses - 2013-07-27 18:22 (UTC) - Expand

(no subject)

[personal profile] lil_m_moses - 2013-07-27 07:14 (UTC) - Expand
nkfloofiepoof: (blah blah)

[personal profile] nkfloofiepoof 2013-07-27 05:41 pm (UTC)(link)
Super minor, but the list of links in the top-right (Post/Reading Page/Inbox/Account Settings/Help) are on two lines now whereas they were only on one before. Don't know if that's related to the squishing other people have reported. If this is intentional, no problem as it doesn't really hurt anything - it was just one of those things that made me stop and think, "...something's different. Is something broken? Whut?"

I'm using the Gradation Vertical layout, if it matters.
crossover_chick: (AMA: WTFery?)

[personal profile] crossover_chick 2013-07-28 04:15 pm (UTC)(link)
I've got the same here on the Tropospherical Red layout. Have a screenshot! Like the above poster, I don't actually mind, but if it's something you need to know about. . .

(no subject)

[personal profile] jordannamorgan - 2013-07-28 18:40 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-07-28 20:13 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-07-28 20:13 (UTC) - Expand

(no subject)

[personal profile] crossover_chick - 2013-07-28 21:02 (UTC) - Expand
denise: Image: Me, facing away from camera, on top of the Castel Sant'Angelo in Rome (Default)

[staff profile] denise 2013-07-28 08:13 pm (UTC)(link)
It's always been intended as two lines, so I'm honestly not sure why it wasn't two lines for you to begin with! We probably fixed a four-year-old bug. :)
lannamichaels: Astronaut Dale Gardner holds up For Sale sign after EVA. (Default)

[personal profile] lannamichaels 2013-07-28 01:15 am (UTC)(link)
The crossposter to LJ keeps failing for me. Failed 3 times so far after I waited and then edited to re-check the box.

Crosspost to lannamichaels@LiveJournal failed.

Failed to crosspost entry to lannamichaels@LiveJournal: Failed to connect to http://www.livejournal.com/interface/xmlrpc.
heresluck: (Default)

[personal profile] heresluck 2013-07-28 03:54 am (UTC)(link)
+1

...though in my case, the problem seems to predate the code push -- I've just realized that entries from 7/24 and 7/25 never cross-posted. Can't get them to cross-post now either.

(no subject)

[staff profile] denise - 2013-07-28 04:41 (UTC) - Expand
denise: Image: Me, facing away from camera, on top of the Castel Sant'Angelo in Rome (Default)

[staff profile] denise 2013-07-28 04:40 am (UTC)(link)

Yeah, that means we were unable to contact LJ at the time you tried to crosspost. I know they've been having some maintenance issues this week.

musyc: Silver flute resting diagonally across sheet music (Default)

[personal profile] musyc 2013-07-28 01:44 am (UTC)(link)
I'm getting a similar site-scheme squishiness that others are reporting. Tropo Purple, Firefox for Android. My user name is almost sitting on the logout button, with maybe a pixel of space between them. I've cleared the cache and it's still squished. (I can't tell if it's doing it on my iPod as well, but the user links *seem* more squished than they used to be.)
caput_mortuum: (Default)

[personal profile] caput_mortuum 2013-07-28 09:19 am (UTC)(link)
I've had some friends report problems with crossposting not working, can you determine whether that is on DW's end or LJ's?
fiveforsilver: (Default)

[personal profile] fiveforsilver 2013-07-28 11:05 am (UTC)(link)
I'm having trouble crossposting to LJ, too. It didn't work last night and it's not working this morning.

(no subject)

[personal profile] hatorbu - 2013-07-28 19:45 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-07-28 20:14 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-07-28 20:14 (UTC) - Expand
denise: Image: Me, facing away from camera, on top of the Castel Sant'Angelo in Rome (Default)

[staff profile] denise 2013-07-28 08:14 pm (UTC)(link)
LJ has been very sporadic and intermittently available lately. Best bet is to wait a few days and then try crossposting again (edit the entry, check the crosspost box, save).
lollobrigida: (Default)

[personal profile] lollobrigida 2013-07-28 04:15 pm (UTC)(link)
I didn't see this on the common problems FAQ and it's not really a huge hassle, since a refresh fixes it right away, but I do sporadically get 403 errors that tell me I don't have permission to view this page. It does it when I'm logged in to any random account. This last time I was logged into my RP account [personal profile] better and I was trying to look at a community that the account is a member of [community profile] asgarddawning.

I have been having this crop up and I know I'm not the only one, but I wasn't really sure how to submit a support request for an intermittent problem that isn't really annoying.
misskat: Picture of Kat with black plastic frames (Default)

[staff profile] misskat 2013-07-28 05:01 pm (UTC)(link)

You can open Support requests for just about anything. I promise that Support doesn't mind. :) There's nothing too small for us to poke at.

That being said, the devs are aware of the issue, and are looking into it, so no need!

(no subject)

[staff profile] denise - 2013-07-28 20:12 (UTC) - Expand
forbiddenfriendship: Hiccup: Action | Toothless: Action (Default)

[personal profile] forbiddenfriendship 2013-07-29 03:13 am (UTC)(link)
I'm not sure if this is related to this, but I've got an "'Entry flags" box coming up on my Create Entires page, with a checkbox for "Flag this post as an official community post". A friend of mine says that this is meant to be for community moderators to use - if that's the case, then something must be going wrong here because I'm not a moderator of any communities.

I'm not sure if ticking the box does anything, as I've left that alone.
denise: Image: Me, facing away from camera, on top of the Castel Sant'Angelo in Rome (Default)

[staff profile] denise 2013-07-29 03:49 am (UTC)(link)

Hmm. Can you open a support request for that? It's something that will need some looking into.

(no subject)

[personal profile] forbiddenfriendship - 2013-07-29 03:58 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-08-03 02:09 (UTC) - Expand

(no subject)

[personal profile] forbiddenfriendship - 2013-08-03 22:49 (UTC) - Expand
asmaria: (Default)

[personal profile] asmaria 2013-08-01 05:43 pm (UTC)(link)
Is it possible that the site can be down on some internet connections but not others? Because it isn't loading at my house, while all other internet and websites work, and then it's working fine here at my job.
denise: Image: Me, facing away from camera, on top of the Castel Sant'Angelo in Rome (Default)

[staff profile] denise 2013-08-01 05:46 pm (UTC)(link)

That usually means a problem with your internet connection at your ISP -- you should probably contact them!

(no subject)

[personal profile] asmaria - 2013-08-01 18:15 (UTC) - Expand

(no subject)

[personal profile] asmaria - 2013-08-02 04:09 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-08-03 02:06 (UTC) - Expand
faceofbeau: ({☆} Oh boy)

[personal profile] faceofbeau 2013-08-01 09:41 pm (UTC)(link)
I'm having issues renaming the keywords for my icons. I tried renaming several at once first, and they wouldn't take at all. Then I tried renaming just one, and it seemed to take- however, when I tried to rename a second icon, the first icon reverted to the pic###### keyword.
denise: Image: Me, facing away from camera, on top of the Castel Sant'Angelo in Rome (Default)

[staff profile] denise 2013-08-01 09:46 pm (UTC)(link)

That's a bug we're trying to track down! Can you open a support request?

(no subject)

[personal profile] faceofbeau - 2013-08-01 21:52 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-08-01 21:57 (UTC) - Expand
pumpkinfox: (Default)

[personal profile] pumpkinfox 2013-08-02 01:02 am (UTC)(link)
I don't know if this is codepush related or separate, but I'm having the most mind-blowing trouble staying logged in. I've logged in on the main page, in the top-right login on entries, in the top-left "top bar" login viewing a main journal, and using LJLogin, and in every case, I'm signed out about every five to ten minutes, whether or not I check "Remember Me."

Oh, Firefox 22.0, Windows XPSP3, Verizon FiOS.
Edited 2013-08-02 01:03 (UTC)
denise: Image: Me, facing away from camera, on top of the Castel Sant'Angelo in Rome (Default)

[staff profile] denise 2013-08-02 08:18 am (UTC)(link)

LJLogin is known to cause serious problems with staying logged in, unfortunately. The best thing to do is to uninstall it. (For swapping accounts, I use an extension called CookieSwap, which hasn't caused me any issues!)

(no subject)

[personal profile] pumpkinfox - 2013-08-03 07:15 (UTC) - Expand

(no subject)

[staff profile] denise - 2013-08-03 15:27 (UTC) - Expand