mark: A photo of Mark kneeling on top of the Taal Volcano in the Philippines. It was a long hike. (Default)
Mark Smith ([staff profile] mark) wrote in [site community profile] dw_maintenance2012-04-24 12:28

database maintenance

Hi all,

Over last night and this morning I've done some database maintenance on our global slave. This should be transparent and cause no problems, but please let me know if you see anything amiss.

For the technically curious, I had to do a dump-and-reload on our MySQL instance so that I could free up space in the InnoDB data file. It had grown to ~240GB back when the machine was also home to the user data, but now that it is just used for global data, it is only about 8GB.

After things are settled for a few days, I will have to perform the same operation on the global master. That will be slightly more exciting, but should cause no downtime either.
dragondancer5150: (Default)

[personal profile] dragondancer5150 2012-04-25 04:43 (UTC)(link)
No idea if this is related or not, but I'm trying to get to and copy the link/web address for one thread on a post. I get email notifications, and I used the "Go to the top of the thread this comment is part of" link in the email. That takes me to the thread, but in the navigation field of my browser, I'm only getting "about:blank" instead of the web address. Going to the original post, and then clicking on "link" of the top comment of the thread also successfully gets me just the thread, but now it doesn't change the web address from the "base" to the one with the..."extension"? - not sure that's the right word - for just the thread.

If it helps, the post I'm talking about is - http://dear-mun.dreamwidth.org/1527859.html - and I'm trying to get the address for /just/ the thread that starts with "derpjack_ftw".

No idea if this has to do with the maintenance or not, but since you said "if you see anything amiss", and I've never had this problem before.

Thanks!
denise: Image: Me, facing away from camera, on top of the Castel Sant'Angelo in Rome (Default)

[staff profile] denise 2012-04-25 05:06 (UTC)(link)
That definitely sounds like something with your browser! Here's your thread: http://dear-mun.dreamwidth.org/1527859.html?thread=43278643#cmt43278643
dragondancer5150: (Default)

[personal profile] dragondancer5150 2012-04-25 05:21 (UTC)(link)
Huh. I'll have to see if I can figure it out then.

Thanks!!